Microsoft Outlook 365 stops working with Symantec Endpoint Protection client and Outlook add-in installed
| Article:TECH198394 | | | Created: 2012-10-15 | | | Updated: 2012-10-25 | | | Article URL http://www.symantec.com/docs/TECH198394 |
Problem
A Symantec Endpoint Protection (SEP) client computer has Microsoft Outlook 365 and the SEP Outlook Add-in installed. When a risk is detected in Outlook, Outlook closes unexpectedly.
Error
The following entry appears in the Windows Event Log:
Event log entry: "Add-in execution error. Outlook crashed during the 'SelectionChange' callback of the 'ExplorerEvents' interface while calling into the 'Symantec Endpoint Protection Outlook Add in' add-in."
Cause
SEP 12.1.2 and earlier versions are not compatible with Microsoft Office 365 or Microsoft Office 13.
Solution
When Microsoft Office 365 or Microsoft Office 13 are installed with SEP 12.1.2 and earlier versions of SEP, disable the Outlook Plug-in.
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Article URL http://www.symantec.com/docs/TECH198394
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