Symantec System Recovery adds a disk signature on disks that have no disk signature on Windows systems.
| Article:TECH198428 | | | Created: 2012-10-16 | | | Updated: 2013-01-15 | | | Article URL http://www.symantec.com/docs/TECH198428 |
Problem
Symantec System Recovery (SSR) adds a disk signature on disks that have no disk signature on Windows systems. This issue may occur when Symantec System Recovery service starts, when backing up a drive, or when running SupportGather.exe. Even if the backup job works successfully and the backed up disk has no problem, the applications that use the disks without disk signature may terminate unexpectedly, fail to start, or report some disk errors.
NOTE1:
SSR never replaces the existing disk signature.
NOTE2:
A command to view the current disk signature on Disk 0 is as follows.
C:\> diskpart
DISKPART> list disk
DISKPART> select disk 0
DISKPART> uniqueid disk
If the return value is "Disk ID: 00000000", the disk has no disk signature.
Cause
When there is no disk signature (4 bytes from offset 440 (0x1B8) ) on the disks detected by SSR service, SSR adds the disk signature on the disks.
Solution
This behavior is by design.
WORKAROUND:
To avoid SSR adding the disk signature on the disks, please remove the disks that have no disk signature or please go offline for the disks using DISKPART command or Disk Management if the addition of the disk signature is not supported on some applications.
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Article URL http://www.symantec.com/docs/TECH198428
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