Enterprise Vault Collections fail with a -1,073,741,502 Searcher exited with non-zero error code

Article:TECH198524  |  Created: 2012-10-17  |  Updated: 2012-10-17  |  Article URL http://www.symantec.com/docs/TECH198524
Article Type
Technical Solution



Issue



Enterprise Vault (EV) Collection Task fails immediately after 'Wrote collection job XML' in the Job Satus log.

 


Error



[#422298] EV searcher error - -1,073,741,502 Searcher exited with non-zero error code - {1.EN_US}.

Message: Failed: [#422280] The collection agent reported a failure.

 


Cause



The EV Service Account (VSA) does not have local administrator rights on the Clearwell Appliance.

The initial writing of the collection job XML in the local D drive scratch area, is performed by the service starting the EsaApplicationService.  This written action is followed by an update in the scratch folder, from the account that starts the EsaEvCrawlerservice (typically the VSA).

 


Solution



1. Open The Administrators Group
Server Manager | Configuration | Local Users and Groups | Groups | Administrators

2. Select Add...

3. Enter the name of the account that starts the EsaEvCrawlerService in the 'Enter the object names to select' text box

4. Select Check Names

5. Once the account is verified, select OK

6. Run the Clearwell Collection Task and verify the process continues with 'Search progress update' after the 'Wrote collection job XML' step within the Job Status Log.
 




Article URL http://www.symantec.com/docs/TECH198524


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