Hotfix for Enterprise Vault for 10.0.2 "Linked mailbox permissions do not synchronise correctly with an archive"

Article:TECH198818  |  Created: 2012-10-23  |  Updated: 2013-07-31  |  Article URL http://www.symantec.com/docs/TECH198818
Article Type
Technical Solution


Environment

Issue



After moving or creating a linked mailbox in a new domain with Exchange 2010, mailbox permissions are not synced correctly with the archive. The archive does not include account permissions for the user's new domain, and therefore the user will not have permissions to his archive.


Solution



This issue is addressed in the following release:

Enterprise Vault 10.0.2 cumulative Hotfix 2 Release
http://www.symantec.com/docs/TECH201383 


Files updated:

AgentClientBroker.exe 10.0.2.1202

AgentMSMQProxyDLL.dll 10.0.2.1202

ArchServer.dll 10.0.2.1202

ExchangeSynch.dll 10.0.2.1202

RestServer.dll 10.0.2.1202

 

Installation Instructions:

1. Stop all Enterprise Vault services.

2. From the Enterprise Vault installation folder (default is "C:\Program Files (x86)\Enterprise Vault"), take a backup copy of each file listed in the "Files updated" section above.

3. Copy the updated files from the hotfix package into the Enterprise Vault installation folder, replacing the originals.

4. Start all Enterprise Vault services.


 


Attachments

Hotfix for EV 10.0.2
EV_10.0.2_Hotfix_Etrack_2949275.zip (2.2 MBytes)

Supplemental Materials

SourceETrack
Value2949275


Article URL http://www.symantec.com/docs/TECH198818


Terms of use for this information are found in Legal Notices