KNOWN ISSUE: The task lease isn't broken when an incident is re-assigned.
| Article:TECH199371 | | | Created: 2012-11-05 | | | Updated: 2012-11-05 | | | Article URL http://www.symantec.com/docs/TECH199371 |
Problem
When an incident is re-assigned to another user or group the lease on the task isn't broken
Error
No error.
Environment
ServiceDesk 7.5
Workflow Solution 7.5
Cause
Symantec is currently looking into the issue.
Solution
There are two proposed work arounds for this issue.
- Disable Task Leasing in Admin\Portal\Master Settings\Workflow Settings\Lease Task
- Change the Task Lease Time in Admin\Portal\Master Settings\Workflow Settings\Task Lease Time (in min)
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Article URL http://www.symantec.com/docs/TECH199371
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