What does Event ID 5/7/9/11/15 mean while troubleshooting tape device related issues with Backup Exec

Article:TECH199400  |  Created: 2012-11-06  |  Updated: 2014-03-28  |  Article URL http://www.symantec.com/docs/TECH199400
Article Type
Technical Solution


Issue



While troubleshooting a tape device related issue with Backup Exec, event id 5 / 7 / 9 / 11 / 15 is observed in the System Event log.

 


Cause



  • Event ID 5. This error indicates SCSI parity errors. This error can be caused by a faulty SCSI card or a faulty SCSI termination.
     
  • Event ID 7. This error indicates that bad blocks exist. This error can be caused by an outdated tape device driver, faulty media, or dirty read/write heads on the tape drive. 
     
  • Event ID 9. This issue indicates SCSI bus timeouts. This error usually occurs when the SCSI bus resets itself, or when the SCSI hardware does not respond quickly. 
     
  • Sometimes this error is caused when another device shares the same cable. In certain high-end servers, you may need to move the SCSI card to a different Peripheral Component Interconnect (PCI) slot that does not share the same bus as a RAID controller.
     
  • Event ID 11. This error indicates controller errors that are usually caused when the hardware does not function properly. 
     
  • Event ID 15. This error indicates that the device is not ready to be accessed. This error usually occurs when the device is malfunctioning or is configured incorrectly. This error may also occur if the incorrect drivers are loaded or the drivers are not up to date.

    The Backup Exec Support Tool can automatically perform this step.  Click here

 


Solution



  • Event ID 5: If this error occurs contact the hardware's manufacturer.
     
  • Event ID 7: To correct this error, update to the most recent Backup Exec tape device drivers, run a cleaning job, and replace the media with new media, if possible. If the error continues, contact the hardware vendor.
     
  • Event ID 9: To correct this error, slow down the SCSI bus and install the most recent SCSI drivers and firmware.
     
  • Event ID 11: To correct this error, slow down the SCSI bus and install the most recent SCSI drivers and firmware.
     
  • Event ID 15: Ensure correct and up to date drivers are loaded for the device. Also make sure the device is ready to be accessed. Contact the hardware vendor if the device is observed to be malfunctioning.

     

Supplemental Materials

SourceEvent ID
Value5

SourceEvent ID
Value7

SourceEvent ID
Value9

SourceEvent ID
Value11

SourceEvent ID
Value15


Article URL http://www.symantec.com/docs/TECH199400


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