Troubleshooting Symantec Endpoint Encryption Device Control 8.2 Management Console login failure.
| Article:TECH199466 | | | Created: 2012-11-07 | | | Updated: 2012-11-07 | | | Article URL http://www.symantec.com/docs/TECH199466 |
Problem
When running the management console, you receive and "SSL/TLS" or a "Requested Service Not Responding" error when you try to log in.
Cause
This could be due to one of the following reasons:
Solution
- Changes have been applied to IIS, but these Symantec Endpoint Encryption Device Control services haven't been restarted.
- Hardened security is preventing access to ASP.NET and the application folders.
End the IIS working process ( aspnet_wp.exe on Windows XP or w3wp.exe on Windows 2003).
Assign read–only access permissions to the following Service and Network Service accounts:
- C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\CONFIG
- The application directory and all subfolders where the server is installed
Assign full access permissions to the following Service and Network Service accounts
- C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\Temporary ASP. NET Files
- C:\WINDOWS\Temp
|
|
Article URL http://www.symantec.com/docs/TECH199466
Terms of use for this information are found in Legal Notices









Thank you.