Backup of an virtual machine with Exchange installed may not clear the Exchange Transaction Logs after a full backup with GRT enabled.

Article:TECH199574  |  Created: 2012-11-09  |  Updated: 2014-02-13  |  Article URL http://www.symantec.com/docs/TECH199574
Article Type
Technical Solution


Issue



After completing a successful backup of a virtual machine with Microsoft Exchange installed, the Exchange transaction logs may not get cleared.


Environment



This issue only occurs when the backup is completed through the Agent for VMware


Cause



This issue is caused by the VSS Snapshot process during the backup getting set to "Copy" instead of "Full"


Solution



A hotfix is now available for this issue in the current version(s) of the product(s) mentioned in this article. Refer to the Hotfix link under Related Documents at the end of this article to obtain the hotfix needed to resolve the issue.

Backup Exec 2012 Rev 1798 Service Pack 2 (TECH203155)
 


Supplemental Materials

SourceETrack
Value2990788
Description

AVVI: Exchange transaction logs are not truncated after full backup of Exchange VM with GRT enabled.




Article URL http://www.symantec.com/docs/TECH199574


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