Backup of an virtual machine with Exchange installed may not clear the Exchange Transaction Logs after a full backup with GRT enabled.

Article:TECH199574  |  Created: 2012-11-09  |  Updated: 2012-11-09  |  Article URL http://www.symantec.com/docs/TECH199574
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Problem



After completing a successful backup of a virtual machine with Microsoft Exchange installed, the Exchange transaction logs may not get cleared.


Environment



This issue only occurs when the backup is completed through the Agent for VMware


Cause



This issue is caused by the VSS Snapshot process during the backup getting set to "Copy" instead of "Full"


Solution



Workaround: Perform a standard backup of the Exchange Information store to clear the transaction logs.

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.

This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns. For information on how to contact Symantec Sales, please see http://www.symantec.com

Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.


Supplemental Materials

SourceETrack
Value2990788
Description

AVVI: Exchange transaction logs are not truncated after full backup of Exchange VM with GRT enabled.



Article URL http://www.symantec.com/docs/TECH199574


Terms of use for this information are found in Legal Notices