Users temporarily lose Enterprise Vault functionality after their mailboxes are migrated to Exchange 2013

Article:TECH199617  |  Created: 2012-11-12  |  Updated: 2013-01-18  |  Article URL http://www.symantec.com/docs/TECH199617
Article Type
Technical Solution


Issue



Users temporarily lose Enterprise Vault functionality after their mailboxes are migrated to Exchange 2013.


Error



Users initially see the following error in Outlook after mailboxes are migrated to Exchange 2013:

 

Enterprise Vault is not available because of your Outlook configuration.


Cause



As a result of changes to the way Enterprise Vault is required to communicate with Exchange 2013, the new default value for the RPC over HTTP restrictions advanced desktop policy is "Disable Outlook Add-In".

 

Enterprise Vault's mailbox synchronization functionality has been extended to ensure that mailboxes for which the Outlook Add-In was enabled before a move to Exchange 2013, also have it enabled after the move. However, a mailbox synchronization must occur to configure the mailboxes correctly. This means that there is a period between the mailbox move and the next mailbox synchronization, during which the Outlook Add-In is disabled for the moved mailbox.


Solution



To enable the Outlook Add-In as soon as possible after moving a mailbox to Exchange 2013, you must synchronize mailboxes straight after the move.

 

To synchronize mailboxes

 

  1. In the Enterprise Vault Administration Console, open the Properties dialog box for the mailbox archiving task.
  2. Click the Synchronization tab.
  3. Click Synchronize.



Article URL http://www.symantec.com/docs/TECH199617


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