Incidents on Hold do Not Disappear from Open Ticket Reports

Article:TECH199688  |  Created: 2012-11-13  |  Updated: 2012-11-13  |  Article URL http://www.symantec.com/docs/TECH199688
Article Type
Technical Solution


Issue



When incidents are put on hold they disappear from user open ticket views etc.  This can give the appearance of lost tickets until hold is completed.  It also removes the ability to take the ticket off of hold prior to its original hold expiration date, should you desire work the ticket before its expiration date.


Error



 None


Environment



 Servicedesk 7.5


Cause



 Those default reports are not designed to show all statuses. Rather they only show open statuses. 


Solution



 You can modify the default reports to display tickets on hold.  Alternately, the attached reports can be imported and used to display tickets on hold.


Attachments

Servicedesk Report to Display Incidents on Hold.
List Incidents On Hold.report (44 kBytes)


Article URL http://www.symantec.com/docs/TECH199688


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