The Enterprise Vault client creates MDC files for each additional enabled mailbox end users have rights to regardless of the choice to synchronize the additional mailboxes if the desktop policy option Synchronize Archive Types - All mailbox Archives is selected.

Article:TECH199782  |  Created: 2012-11-15  |  Updated: 2012-11-15  |  Article URL http://www.symantec.com/docs/TECH199782
Article Type
Technical Solution

Product(s)

Problem



When Vault Cache is enabled, the Enterprise Vault client creates empty MDC files in the end users Vault Cache folder for each additional enabled mailbox that the end user has rights to. The MDC files are created whether or not the end user selects the enabled mailboxes to synchronize its archived content into Vault Cache.

When Outloook launches, the MDC files will be loaded much the same way an empty PST file would. Depending on the number of MDC files that are loaded, Outlook can experience performance issues and become unresponsive.

 

 

 


Error



From the Enterprise Vault Client trace:

31/10/2012 19:32:09.822[4880][H]: [CMS3] 0x8007000E,
31/10/2012 19:32:09.822[4880][L]: ~CDesktopPSTHelperBase::OnError: 0x8007000E
31/10/2012 19:32:09.822[4880][L]: ~CDesktopPSTHelperBase::ConfigurePST: 0x8007000E
31/10/2012 19:32:09.822[4880][L]: ~CDesktopPSTHelperBase::OpenPST: 0x8007000E
31/10/2012 19:32:09.822[4880][L]: CDesktopPSTHelperBase::RemoveService: 0x0
31/10/2012 19:32:09.823[4880][L]: ~CDesktopPSTHelperBase::RemoveService: 0x0
31/10/2012 19:32:09.823[4880][L]: ~CDesktopPSTHelperBase::OpenNamedPST: 0x8007000E
31/10/2012 19:32:09.823[4880][L]: HDR:PST: ~MDC::PSTCache::PSTCache: 0x8007000E
31/10/2012 19:32:09.823[4880][L]: CDesktopPSTHelperBase::~CDesktopPSTHelperBase
31/10/2012 19:32:09.823[4880][L]: ~CDesktopPSTHelperBase::~CDesktopPSTHelperBase
31/10/2012 19:32:09.824[4880][H]: HDR: Loading corrupt MDC for archive: 1F02151A6A162454695756E8721B59D981110000EVPROD002


Cause



The behavior is observed when the end user has access to multiple enabled mailboxes and the Enterprise Vault - Exchange - Desktop - Advanced - Vault Cache - 'Synchronize Archive Types' setting is set to 'All mailbox and shared Archives' or 'All mailbox Archives' for the end user.


Solution



A workaround would be to modify the Enterprise Vault - Exchange - Desktop - Advanced - Vault Cache - 'Synchronize Archive Types' setting to 'Default Mailbox' for the end user.

 

 

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.

 
This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns. For information on how to contact Symantec Sales, please see http://www.symantec.com .

 

Please be sure to refer back to this document periodically as any changes to ths status of the issue will be reflected here.


Supplemental Materials

SourceETrack
Value2983983
Description

Enterprise Vault client creates MDC files for each additional enabled mailbox end users have rights to regardless of the choice to synchronize the additional mailboxes if the desktop policy option Synchronize Archive Types - All mailbox Archives is selected.



Article URL http://www.symantec.com/docs/TECH199782


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