Symantec Protection Center (SPC) 2.1 SEPM Missing Reporting - No Data was Returned on Custom Reports
| Article:TECH199951 | | | Created: 2012-11-21 | | | Updated: 2012-11-21 | | | Article URL http://www.symantec.com/docs/TECH199951 |
Problem
SEPM Reporting missing Report data with Message "No Data was Returned" after integration with Symantec protection Center
Error
No Data returned message on SEPM Custom Reporting such as Blocked Malware Summary, and IDS Signature List Reports

Environment
Symantec Protection Center 2.1.2075, 2.1.3012
Cause
Possible Discrepancy in Custom naming convention of Reports coming from SEPM and what Symantec Protection Center is calling.
Solution
Unknown
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Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec is committed to product quality and satisfied customers.
Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec is committed to product quality and satisfied customers.
This issue is currently being considered by Symantec to be addressed in the next major revision of the product. There are no plans to address this issue by way of a patch or hot fix in the current or previous versions of the software at the present time. Please note that Symantec reserves the right to remove any fix from the targeted release if it does not pass quality assurance tests or introduces new risks to overall code stability. Symantec’s plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk.
Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
Please contact your Symantec Sales representative or the Symantec Sales group for upgrade information including upgrade eligibility to the release containing the resolution for this issue. For information on how to contact Symantec Sales, please refer to the following Web site:
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Article URL http://www.symantec.com/docs/TECH199951
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