Symantec Enterprise Security Manager 9.0.1 - Does Symantec support installing the manager on Windows 2003 R2 or Windows 2008 R2?

Article:TECH199983  |  Created: 2012-11-21  |  Updated: 2012-11-21  |  Article URL http://www.symantec.com/docs/TECH199983
Article Type
Technical Solution


Issue



You want to install a Symantec Enterprise Security Manager (ESM) manager on Windows 2003 R2 or Windows 2008 R2. The ESM manuals don't mention support for these platforms for the manager installation.

 


Environment



Symantec Enterprise Security Manager 9.0.1
Windows 2003 R2 x86
Windows 2003 R2 x64
Windows 2008 R2

 


Solution



Neither Windows 2003 R2 nor Windows 2008 R2 are in the platform support matrix for ESM Manager 9.0.1. Symantec has not tested the combination of this ESM version and these Windows versions and therefore cannot confirm support for it.
 

If your only option is Windows 2008 R2 - you should consider installing ESM v10 - this platform is supported by this version of ESM.

This article outlines the support of ESM10 for windows 2008 R2
Here is a list of supported platforms for the ESM 9.0.1 manager, console and agent. (page 34, table 3-4)
Here is a detailed list of supported platforms for ESM Agents.




Article URL http://www.symantec.com/docs/TECH199983


Terms of use for this information are found in Legal Notices