Unable to back up Sharepoint from a clustered Backup Exec server

Article:TECH199986  |  Created: 2012-11-21  |  Updated: 2012-11-21  |  Article URL http://www.symantec.com/docs/TECH199986
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Article Type
Technical Solution


Issue



When attempting to back up a Sharepoint environment from a clustered installation of Backup Exec, no resources are backed up and instead an error is received:

0xe0001702 - The object was not found, or could not be accessed (Share point backup).


Environment



This occurs when the Backup Exec media server (or the Central Admin Server (CAS) in a Central Admin Server Option (CASO) environment)  is installed in a cluster configuration. 


Cause



This issue seems to be caused by a trust problem between the Backup Exec Agent for Windows Servers and the Backup Exec media server (or CAS) because of the physical cluster server name vs. the virtual cluster name.


Solution



Workaround:

In order to protect Sharepoint resources, Backup Exec (or CAS) must be installed in a standalone (non-clustered) configuration.

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned in this article. Symantec Corporation is committed to product quality and satisfied customers.
 
There are no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. However, the issue is currently scheduled to be addressed in the next major revision of the product. Please be sure to refer back to this document periodically as any changes to the status of the defect will be reflected here.  Please note that Symantec Corporation reserves the right to remove any fix from the targeted release if it does not pass quality assurance tests.  Symantec's plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk.
 
Please contact your Symantec Sales representative or the Symantec Sales group for upgrade information including upgrade eligibility to the release containing the resolution for this issue.  For information on how to contact Symantec Sales, please see    http://www.symantec.com

Supplemental Materials

SourceETrack
Value2693556
Description

Sharepoint Resource not being detected by a Clustered CAS through trusting



Article URL http://www.symantec.com/docs/TECH199986


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