Cannot Enter Passphrase Using USB Keyboard on Symantec Drive Encryption (formerly PGP Whole Disk Encryption) BootGuard
| Article:TECH200001 | | | Created: 2012-11-21 | | | Updated: 2013-04-29 | | | Article URL http://www.symantec.com/docs/TECH200001 |
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Problem
When trying to authenticate, you are unable to enter your passphrase at the Symantec (formerly PGP) BootGuard screen using a USB keyboard. Even though the keyboard may be connected directly to the computer or via a docking station, the passphrase is not input.
Cause
Normally, you need only be able to use a keyboard once Windows has loaded. Symantec BootGuard starts at a much earlier stage in the boot process and as a result the USB ports may not be fully active.
Solution
Restart the computer and enter the BIOS menu by using the built-in keyboard. If the USB keyboard does not work in the BIOS menu then it is a reasonable assumption that it will not work at the Symantec BootGuard as well.
Many docking stations and some laptops will have a PS/2 connector. If possible, use a PS/2 keyboard instead.
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Article URL http://www.symantec.com/docs/TECH200001
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