Compatibility of Windows PE based PGP tools with Earlier Versions

Article:TECH200187  |  Created: 2012-11-28  |  Updated: 2013-01-02  |  Article URL http://www.symantec.com/docs/TECH200187
Article Type
Technical Solution


Issue



It is not possible to create a Windows PE ISO with the following versions of the PGP tools: 10.2.0, 10.2.0 MP1, 10.2.0 MP2 or 10.2.0 MP3.  This is because of errors that were corrected only in 10.2.0 MP3 HF1 (build 2401) onwards.  See TECH177520 for more details of the errors.

However, it is not clear whether the Windows PE PGP tools version 10.2.0 MP3 HF1 can be used with versions of PGP WDE 10.2.0 prior to 10.2.0 MP3 HF1.

 


Solution



Windows PE with PGP tools version 10.2.0 MP3 HF1 can be used with PGP WDE versions prior to 10.2.0 MP3 HF1.

Windows PE with PGP tools version 10.2.0 MP5 can be used with all PGP WDE 10.2.0 versions, ie, 10.2.0, 10.2.0 MP1, 10.2.0 MP2, 10.2.0 MP3, 10.2.0 MP4 and 10.2.0 MP5.

 





Article URL http://www.symantec.com/docs/TECH200187


Terms of use for this information are found in Legal Notices