Enterprise Vault client for Mac OS and Gatekeeper

Article:TECH200207  |  Created: 2012-11-28  |  Updated: 2014-08-19  |  Article URL http://www.symantec.com/docs/TECH200207
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Article Type
Technical Solution


Environment

Issue



When trying to install the Enterprise Vault client on Mac OS 10.7.5 or higher the user gets an informational pop-up stating that:

"Symantec Enterprise Vault Client” can’t be opened because it is from an unidentified developer. 

The installation is not allowed to proceed and Installer quits when the user clicks OK. 


Cause



The Mountain Lion (10.8) and Lion (10.7.5) releases of Mac OS introduced a new security feature called Gatekeeper (http://support.apple.com/kb/HT5290). Gatekeeper aims to protect end users from rogue apps downloaded and installed from the internet.

If Gatekeeper is enabled the end user may be blocked when trying to install the Enterprise Vault client.


Solution



 

To allow the Enterprise Vault client to be installed, the Gatekeeper settings need to be temporarily modified to allow the installation.

  1. Open System Preferences.  System Preferences is located in your Applications folder.
  2. Click on the Security & Privacy icon.
  3. Set the Allow applications downloaded from setting to Anywhere.
  4. Close the Security and Privacy dialog.

The Enterprise Vault client will now install successfully.

 





Article URL http://www.symantec.com/docs/TECH200207


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