Backup Exec Deduplication Engine taking a long time to start.

Article:TECH200217  |  Created: 2012-11-28  |  Updated: 2012-11-29  |  Article URL http://www.symantec.com/docs/TECH200217
Article Type
Technical Solution

Product(s)

Issue



Backup Exec Deduplication Engine taking a long time to start.


Cause



datastore.hdr and datastore.hdr_tlog if found missing from Deduplication Storage Folder\Data\Journal


Solution



The Backup Exec Deduplication Engine service could take a long time to start if there are a number of bin and bhd files inside the Deduplication Storage\Data folder when the datastore.hdr and datastore.hdr_tlog are missing.

After the first service startup the above files should get created and this should not be a problem in the next service restart.

Note : If this is the case and server is rebooted, it might take some time for the server to come back up as spoold startup is taking a long time.




Article URL http://www.symantec.com/docs/TECH200217


Terms of use for this information are found in Legal Notices