KNOWN ISSUE: Email Template Variables are Not Properly Populated
| Article:TECH200230 | | | Created: 2012-11-28 | | | Updated: 2013-03-20 | | | Article URL http://www.symantec.com/docs/TECH200230 |
Problem
When creating and using email templates, some of the data is not being properly populated. See attached files for examples.
Environment
Servicedesk 7.5
Cause
A necessary definition was missing on some of the defined e-mail variables.
Solution
This issue will be fixed in ServiceDesk 7.5 MP1.
A point fix has been made available to address the issue until the MP1 release.
Download the attached point fix file.
- Extract the two updated dlls from the zip file.
- Stop IIS & Server Extensions
- Copy the new dlls to %programfiles%\Symantec\Workflow\Shared\customlib and %programfiles%\Symantec\Workflow\ProcessManager\Plugins\Rules.
- Start IIS & Server Extensions
Note: Knowledge Base article #TECH202844 has been created to keep track of all released point fixes for ServiceDesk 7.5 & 7.5.1
Attachments
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| Source | ETrack |
| Value | 3010507 |
| Description | Variable Population in Email Templates is not working properly. There are numerous variables that do properly get populated. [Fixed in 7.5 MP1] |
| Source | ETrack |
| Value | 3014981 |
| Description | Variable Population in Email Templates is not working properly. There are numerous variables that do properly get populated. |
Article URL http://www.symantec.com/docs/TECH200230
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