Sub Menus under Manage and possibly other items in the NS Console appear to be blank or missing

Article:TECH200340  |  Created: 2012-11-30  |  Updated: 2012-11-30  |  Article URL http://www.symantec.com/docs/TECH200340
Article Type
Technical Solution


Issue



When clicking the Manage menu item in the NS Console, the sub menu appears to be blank or empty.  

 

User is able to see Reports > All Reports, and other items, however when viewing the Manage item, there is nothing in the menu list.

No errors are displayed in IE.

Resetting IE and clearing the cache does not resolve this issue.  Where this is a User setting it is possible for users on the same system to behave differently when viewing the NS Console.

 


Error



 No errors are displayed in IE as this is not a Script error


Environment



Windows 7 PC, possibly others

Internet Explorer 9

 


Cause



 Unknown.  Possibly an issue w/ the Webpage and the GPU rendering the webpage.


Solution



Go to the Advanced option on Internet Explorer 9 and check the box for 'Use Software Rendering instead of GPU rendering'.  Then restart IE.  

Console then displays normally.




Article URL http://www.symantec.com/docs/TECH200340


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