OpsCenter is only getting partial job information for some NetBackup jobs

Article:TECH200546  |  Created: 2012-12-05  |  Updated: 2013-02-19  |  Article URL http://www.symantec.com/docs/TECH200546
Article Type
Technical Solution


Issue



When looking in OpsCenter it was observed that the domain_jobarchive table only had the masterServerId, clientName, and id fields for some NetBackup jobs.  All the rest of the fields for these jobs did not contain any data. 
 


Environment



OpsCenter 7.5.0.3
NetBackup 7.0.1


Cause



When the job monitor is busy it does not send JOBFINALIZED messages. OpsCenter is dependent on these messages for receiving job updates.  When the JOBFINALIZED message is not sent out the job updates are not sent to OpsCenter.
 


Solution



Due to a redesign of bpjobd in NetBackup 7.5, this issue should not occur with 7.5.x master servers. 

If unable to upgrade master servers to 7.5.x please contact Symantec Technical Support and reference ET2976014.
 


Supplemental Materials

SourceETrack
Value2976014


Article URL http://www.symantec.com/docs/TECH200546


Terms of use for this information are found in Legal Notices