Server Settings Migration Wizard reports negative available drive space during import of a Server Settings Migration package.

Article:TECH200662  |  Created: 2012-12-07  |  Updated: 2012-12-10  |  Article URL http://www.symantec.com/docs/TECH200662
Article Type
Technical Solution

Product(s)

Problem



When importing a Server Settings Migration Wizard (SSMW) package, the wizard displays a negative value for available drive space.  This Prevents the SSMW package from completing the import.


Error




Cause



During an import of a SSMW package, on the destination server, the Enterprise Vault (EV) installation location is checked for available drive space.  If the EV installation is located at the root of a drive (i.e. D:\) the SSMW is unable to successfully check for available drive space.


Solution



  1. Uninstall the Enterprise Vault Binaries from the destination Server.
  2. Install the Enterprise Vault Binaries to a sub folder of the drive on the destination server.  Following the provided installation instructions in the “Installing and Configuring” guide.
  3. Run the SSMW on the destination server once the re-installation of the binaries is complete.



Article URL http://www.symantec.com/docs/TECH200662


Terms of use for this information are found in Legal Notices