Missing shortcuts after a 'Move Archive' operation for Domino.

Article:TECH200666  |  Created: 2012-12-07  |  Updated: 2013-06-13  |  Article URL http://www.symantec.com/docs/TECH200666
Article Type
Technical Solution

Product(s)

Issue



Archived items in a mail file are missing Enterprise Vault (EV) icons after completing a 'Move Archive' operation for a Domino Mailbox archive.

The 'EV_Flags" document property for any of the affected items will have a value of "ArchivedButNoShortCut".

Note: The item is successfully moved to the destination archive. Additionally, 'View Original Item' link in the body of the message will successfully retrieve the item from its new location. However, simply double clicking the item in the mail file will only result in displaying the ShortCut content in the body of the message.


Cause



The issue occurs during the 'Step 3: Updating Shortcuts' phase of the move. Where the Domino Mailbox Archiving task incorrectly sets the 'EV_Flags' property in the item to 'ArchivedButNoShortCut' rather than setting it to 'ShortCut'.


Solution



This issue has been addressed as part of the following release:


Enterprise Vault 9.0.4 - Release Details
http://www.symantec.com/docs/TECH147785

Enterprise Vault 10.0.2 - Release Details
http://www.symantec.com/docs/TECH147789


Supplemental Materials

SourceETrack
Value2796838
Description

Move Archive: Domino Shortcuts not functioning properly, icon not present, Errors reported in Move Archive logs



Article URL http://www.symantec.com/docs/TECH200666


Terms of use for this information are found in Legal Notices