Upgrading to IT Management Suite 7.1 SP2 or higher automatically upgrades ServiceDesk Solution to 7.5

Article:TECH200807  |  Created: 2012-12-12  |  Updated: 2013-10-30  |  Article URL http://www.symantec.com/docs/TECH200807
Article Type
Technical Solution


Issue



An upgrade to IT Management Suite 7.1 SP2 or higher automatically upgrades the ServiceDesk Solution software to version 7.5.


Cause



By default, the Upgrade installed products option upgrades all installed products to their latest version.

Please Note:  Upgrading the ServiceDesk Solution software on the Symantec Management Platform Server does not upgrade the installation of ServiceDesk on your ServiceDesk Server which an entirely separate machine.

 


Solution



If you wish to keep ServiceDesk Solution at its current version, use the Install new products option in SIM to install the maintenance pack instead of the Upgrade installed products option.

  1. In Symantec Installation Manager, on the Installed Products page, click Install new products.
  2. In the Installed products field, filter by the product that you want to upgrade.
    For example, IT Management Suite 7.1 SP2 MP1.
  3. Click Next.
  4. On the Optional Installation page, select Documentation, Language Packs, and Migration Wizard as needed. .
  5. Click Next
  6. On the End User License Agreement page, review this list to ensure that it contains the correct products.
  7. Click Next to continue and finish the wizard to launch the upgrade.
  8. After installation completes, return to the Installed Products page in SIM, and verify that all products have the correct version numbers.

 




Article URL http://www.symantec.com/docs/TECH200807


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