Logs contain errors stating 'Could not load SD.Filters' and 'Could not load Symantec.ServiceDesk.Cm'
| Article:TECH200968 | | | Created: 2012-12-18 | | | Updated: 2012-12-18 | | | Article URL http://www.symantec.com/docs/TECH200968 |
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Problem
There is a high frequency of these errors, is there a problem?
Error
Application Name : ProcessManager
Process ID : 4036
Date :12/7/2012 10:57:20 AM
Log Level :Error
Log Category :LogicBase.Framework.ObjectStorage
Machine Name : WHQNT553
Message :
Could not load Symantec.ServiceDesk.Cm
Application Name : ProcessManager
Process ID : 4036
Date :12/7/2012 10:59:18 AM
Log Level :Error
Log Category :LogicBase.Framework.ObjectStorage
Machine Name : WHQNT553
Message :
Could not load SD.Filters
Process ID : 4036
Date :12/7/2012 10:57:20 AM
Log Level :Error
Log Category :LogicBase.Framework.ObjectStorage
Machine Name : WHQNT553
Message :
Could not load Symantec.ServiceDesk.Cm
Application Name : ProcessManager
Process ID : 4036
Date :12/7/2012 10:59:18 AM
Log Level :Error
Log Category :LogicBase.Framework.ObjectStorage
Machine Name : WHQNT553
Message :
Could not load SD.Filters
Environment
ServiceDesk 7.5
Cause
Legacy code referencing deprecated functions.
Solution
These errors can be safely ignored.
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| Source | ETrack |
| Value | 2914751 |
Article URL http://www.symantec.com/docs/TECH200968
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