Enterprise Vault for Domino, encrypted emails cannot be opened from DWA/iNotes

Article:TECH200999  |  Created: 2012-12-19  |  Updated: 2013-08-07  |  Article URL http://www.symantec.com/docs/TECH200999
Article Type
Technical Solution

Product(s)

Issue



Encrypted domino items (archived or non-archived) cannot be opened in Domino Web Access / iNotes, if the forms files (forms85.nsf for example) have been modified by Enterprise Vault (EVInstall.nsf)

This occurs only if the Domino ID password is different from the person internet password

 

 


Error



Trying to open encrypted emails (both archived or not) the error "A problem has occurred which may have caused the current operation to fail." is logged, this instead of asking the Domino ID password to decrypt the items.

Details about the error: 

 


Cause



This issue occurs only when the person internet password and the Domino ID passwords are different.


Solution



This issue has been addressed as part of the following release:


Enterprise Vault 10.0.3 Cumulative Hotfix 2 Release
http://www.symantec.com/docs/TECH205731

Enterprise Vault 10.0.4 - Release Details
http://www.symantec.com/docs/DOC6317
 

 


Supplemental Materials

SourceETrack
Value3030898
Description

From DWA/iNotes normal and archived encrypted emails cannot be opened


SourceETrack
Value3070318
Description

 From DWA/iNotes normal and archived encrypted emails cannot be opened



Article URL http://www.symantec.com/docs/TECH200999


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