PGP Desktop will not import backed up key after upgrading Mac OSX
| Article:TECH201407 | | | Created: 2013-01-07 | | | Updated: 2013-01-14 | | | Article URL http://www.symantec.com/docs/TECH201407 |
Problem
After upgrading the Mac OS X to the latest version and then installing the latest PGP Desktop client, the user is not able to import their backed up key. The import wizard starts but when it is about to finish it starts over again.
Environment
Mac OS X running the latest version after being upgraded from a previous version. The disk was decrypted and PGP Desktop was uninstalled after backing up the user’s keys. The system was then upgraded to the latest OSX and the latest PGP Desktop. This system also has an application called MacPorts installed and running on it. MacPorts requires that you have Apple developer tools installed on it.
Cause
The cause of this problem seems to be that an older version of MacPorts is installed. MacPorts require Apple Developer tools which are specific to the version of the Mac OS X it the system is running. In this case MacPorts was not upgraded and the Developer tools were not upgraded after the version was upgraded.
Solution
The Solution is to upgrade MacPorts and the developer tools before installing PGP Desktop and trying to import the backed up keys. There is an incompatibility with mismatched versions of MacPorts and Developer tools with the version of Mac OS X.
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| Source | ETrack |
| Value | 3043402 |
Article URL http://www.symantec.com/docs/TECH201407
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