Symantec Endpoint Protection Management Plug-in for Kaseya is not supported on beta versions of the Kaseya server

Article:TECH201448  |  Created: 2013-01-08  |  Updated: 2013-01-08  |  Article URL http://www.symantec.com/docs/TECH201448
Article Type
Technical Solution

Product(s)

Issue



You run the Symantec Endpoint Protection Management Plug-in for Kaseya (any version). You install or upgrade your Kaseya server to a recent beta version (currently, version 6.3). When you apply the database schema, you receive a fatal system error message.


Error



The error message that you receive looks something like the following:

System Error [0] Message: Error #4405: View or function 'dbo.partnerapp' is not updatable because the modification affects multiple base tables. on line 34.
.
.
.


Cause



The Symantec Endpoint Protection Management Plug-in is not supported on beta versions of the Kaseya server.


Solution



If you need to run the Symantec Endpoint Protection Management Plug-in, run version 6.0, 6.1, or 6.2 of the Kaseya server.

If you need to run the beta version of the Kaseya server (currently version 6.3), you must disable or uninstall the plug-in.




Article URL http://www.symantec.com/docs/TECH201448


Terms of use for this information are found in Legal Notices