Defect: Symantec Endpoint Encryption Device Control v8.2.4 client software does not upgrade from previous version.

Article:TECH201673  |  Created: 2013-01-15  |  Updated: 2013-09-13  |  Article URL http://www.symantec.com/docs/TECH201673
Article Type
Technical Solution


Issue



Upgrading from SEE Device Control v8.2.3 to SEE Device Control v8.2.4 does not work as designed.


Error



A message box is displayed stating that a newer version of this product is already installed. Uninstall the product before you can install this version. Only option is to click "OK." After clicking "OK" the next message box states that the wizard was interrupted before SEE Device Control Client could be completely installed. The software does not upgrade.


Environment



Hardware: Various hardwares are affected including IBM Lenovo and Hewlette Packard machines.
Windows 7 Professional SP1.
SEE Device Control v8.2.3.
SEE Device Control v8.2.4.


Cause



Symantec Endpoint Encryption Device Control file used for upgrades did not have the current build number. 


Solution



Symantec development team corrected the SEE Device Control upgrade file to include the correct build number.



Legacy ID



2936942


Article URL http://www.symantec.com/docs/TECH201673


Terms of use for this information are found in Legal Notices