Backup Exec SMTP email notifications fail: Notify Return Code:800e0009, batch:3
| Article:TECH201717 | | | Created: 2013-01-16 | | | Updated: 2013-01-30 | | | Article URL http://www.symantec.com/docs/TECH201717 |
Problem
Backup Exec (BE) SMTP email notifications fail with this error recorded in SGMON: Notify Return Code:800e0009, batch:3
Error
Notify Return Code:800e0009, batch:3
Environment
Backup Exec 2010
Backup Exec 2012
Cause
Improper configuration of Notifications, when SMTP Authentication is enabled
Solution
BE 2010 SOLUTION:
- From the BE 2010 console menu: Tools --> Email and Page Notifications
- If SMTP Authentication is enabled; ensure that SMTP server login is the UserName and not the email address.
- IE: Change backup.exec@domain.loc to backup.exec
- Click OK

BE 2012 SOLUTION:
- From the BE 2012 console: Click the Backup Exec button and Select Configure Email and Text Messages
- If Email Authentication is enabled: Ensure Sender user name is the UserName and not the email address
- IE: Change backup.exec@domain.loc to backup.exec
- Click OK

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Article URL http://www.symantec.com/docs/TECH201717
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