Custom Collections Are Lost After SMM Upgrade

Article:TECH201724  |  Created: 2013-01-16  |  Updated: 2013-02-26  |  Article URL http://www.symantec.com/docs/TECH201724
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Article Type
Technical Solution


Issue



After upgrade of Symantec Mobile Management for Configuration Manager, collections created within default SMM-CM collections are missing. These customer-created collections were created in one of the following SMM-CM collections:

  • "All Android Mobile Devices"
  • "All Apple Mobile Devices"
  • "All Blackberry Mobile Devices"
  • "All Windows Phone 7 Devices"


Environment



Symantec Mobile Management for Configuration Manager 7.x


Cause



During the upgrade of Symantec Mobile Management for Configuration Manager, the default SMM-CM collections are deleted and recreated. All child or sub-collections within are also removed.


Solution



To prevent this problem from occurring, move all custom collections out from inside the default SMM-CM device collections prior to upgrade.

If this issue has occurred, you will need to recreate these custom collections manually from a backup.

It is also possible to restore these collections by restoring the SCCM database from a point when the collections existed. In such a case, please contact Symantec Technical Support for assistance as additional configuration is required.


Supplemental Materials

SourceETrack
Value3053769


Article URL http://www.symantec.com/docs/TECH201724


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