Backup Exec 2012: Unable to log in to the Administrator Console
| Article:TECH201811 | | | Created: 2013-01-18 | | | Updated: 2013-01-18 | | | Article URL http://www.symantec.com/docs/TECH201811 |
Problem
While opening Backup Exec 2012 Administrator console an error occurs "The Backup Exec Management Service was unable to start."
Error
Could not connect to server <MediaServer>. Check that the server name and login credentials were entered correctly and that BackupExec services are running on the server.
The Backup Exec Management Service was unable to start.
The above error may appear regardless if the Backup Exec Management Service is actively running.
The Sgmon logs shows the following error:
[DataAccess] EXCEPTION:IsDatabaseOnline: try to query Version table got exception: Could not load file or assembly 'System.EnterpriseServices.Wrapper.dll' or one of its dependencies. The specified module could not be found.
Environment
Backup Exec 2012
Cause
This error occurs due to corruption in .Net2.0 on the system.
Solution
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Article URL http://www.symantec.com/docs/TECH201811
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