PGP Displays an Error "-11971 already in use"

Article:TECH201917  |  Created: 2013-01-22  |  Updated: 2013-01-23  |  Article URL http://www.symantec.com/docs/TECH201917
Article Type
Technical Solution

Product(s)

Issue



When running pgpwde commands from the command line, it displays an error that PGP is already in use.

 


Error



you cannot specify multiple operations

Operation [Unknown] failed:

Error code -11971: already in use

 


Environment



This error can occur on all versions of PGP when running pgpwde commands from the command prompt.


Cause



This error is caused when using a single dash followed by a command that should have two dashes included.  When using a single dash, PGP expects a single letter switch to follow.

 


Solution



Please make sure to check the format of your pgpwde command that all flags have the proper identifier.  Confirm there are no additional spaces in the commands that include a single dash within the syntax (i.e., --list-users, --admin-passphrase, etc).

 




Article URL http://www.symantec.com/docs/TECH201917


Terms of use for this information are found in Legal Notices