GRT mailbox restore from disk/tape fails with error "Final error: 0xe00002fc - One or more mailboxes cannot be recovered. The database of the mailboxes are located, has been removed or is not accessible."

Article:TECH201937  |  Created: 2013-01-22  |  Updated: 2013-01-23  |  Article URL http://www.symantec.com/docs/TECH201937
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Article Type
Technical Solution


Issue



The exchange GRT mailbox restore to same or alternate mailbox from disk/tape fails with error "Final error: 0xe00002fc - One or more mailboxes cannot be recovered. The database of the mailboxes are located, has been removed or is not accessible."


Error



"Final error: 0xe00002fc - One or more mailboxes cannot be recovered. The database of the mailboxes are located, has been removed or is not accessible."


Environment



BE 2012 SP1a on windows 2008 R2 (German OS)

Exchange 2003 on windows 2003 SP2 (German OS)


Cause



The debug log on the exchange server shows

[7432] 2012-12-19T12:56:48.594 [ndmp\tpfmt]         - Len Req = 32768 Len Got = 23552
[7432] 2012-12-19T12:56:48.594 [fsys\mb2]           - can't find e-mail addr test-user [server]
[7432] 2012-12-19T12:56:48.594 [ndmp\loops]         - Error: CreateObj returns extended error e00002fc
[7432] 2012-12-19T12:56:48.610 [fsys\mb2]           - can't find e-mail addr test-user [server]
[7432] 2012-12-19T12:56:48.610 [fsys\mb2]           - can't find e-mail addr test-user [server]


Solution



Workaround:

Restore the mailbox to pst file.

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
 
This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see 
http://www.symantec.com Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.


Supplemental Materials

SourceETrack
Value3060387
Description

GRT mailbox restore from disk/tape fails with error "Final error: 0xe00002fc - One or more mailboxes cannot be recovered. The database of the mailboxes are located, has been removed or is not accessible."



Article URL http://www.symantec.com/docs/TECH201937


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