Backup Exec Services will not start if IPLOps.log reaches 4GB

Article:TECH202018  |  Created: 2013-01-24  |  Updated: 2013-12-24  |  Article URL http://www.symantec.com/docs/TECH202018
Article Type
Technical Solution

Product(s)

Issue



 Backup Exec Services will not start if IPLOps.log reaches 4GB.  Additionally any attempt to repair, patch, and run the Backup Exec setup will not execute.  

Any attempt to start a Backup Exec service terminates in IPLOPS.DLL.   Running any setup or patching operation terminate in _setup.exe. 


Error



 Log Name:      Application

Source:        Application Error
Event ID:      1000
Task Category: Application Crashing Events
Level:         Error
 
Description:
Faulting application name: beremote.exe, version: 14.0.1798.0, time stamp: 
0x4f1e02d7
Faulting module name: iplops.dll, version: 14.0.1798.504, time stamp: 0x4fd10393
Exception code: 0xc0000417
Fault offset: 0x000000000017aaa4
Faulting process id: 0xfdc
Faulting application start time: 0x01cdf4fabdc9ae9e
Faulting application path: C:\Program Files\Symantec\Backup Exec\beremote.exe
Faulting module path: C:\Program Files\Symantec\Backup Exec\iplops.dll
Report Id: 068ba1c5-60ee-11e2-8373-3640b59aa07f
 
 
 
 
Log Name:      Application
Source:        Application Error
Event ID:      1000
Task Category: Application Crashing Events
Level:         Error
 
Description:
Faulting application name: pvlsvr.exe, version: 14.0.1798.104, time stamp: 
0x4f8d9bc5
Faulting module name: iplops.dll, version: 14.0.1798.504, time stamp: 0x4fd10393
Exception code: 0xc0000417
Fault offset: 0x000000000017aaa4
Faulting process id: 0xc80
Faulting application start time: 0x01cdf4fabba6321f
Faulting application path: C:\Program Files\Symantec\Backup Exec\pvlsvr.exe
Faulting module path: C:\Program Files\Symantec\Backup Exec\iplops.dll
 
 
 
 
Log Name:      Application
Source:        Application Error
Event ID:      1000
Task Category: Application Crashing Events
Level:         Error
 
Description:
Faulting application name: _setup.exe, version: 14.0.331.503, time stamp: 
0x4fb55bde
Faulting module name: iplops.dll, version: 14.0.1798.504, time stamp: 0x4fd10393
Exception code: 0xc0000417
Fault offset: 0x000000000017aaa4
Faulting process id: 0x1b50
Faulting application start time: 0x01cdf4c0c2fdc808
Faulting application path: C:\ProgramData\Symantec\Backup Exec\{017CF375-DCCC-
4717-B3A2-F549CE54BDE5}\_setup.exe
Faulting module path: C:\ProgramData\Symantec\Backup Exec\{017CF375-DCCC-4717-
B3A2-F549CE54BDE5}\iplops.dll
Report Id: 098470ed-60b4-11e2-b646-3640b59aa07f

Environment



 Backup Exec 2012


Cause



IPLOps.log has reached a size of 4GB.

IPLOPs.log is located in C:\ProgramData\Symantec\Backup Exec\Logs\ folder.


Solution



A hotfix is now available for this issue in the current version(s) of the product(s) mentioned in this article. Refer to the Hotfix link under Related Articles at the end of this article to obtain the hotfix needed to resolve the issue.

 

Backup Exec 2012 Rev 1798 Hotfix 201596. Device Driver Installer DDI20121215 (December 15th, 2012) (TECH201596)

 

WORKAROUND

 

Delete  C:\ProgramData\Symantec\Backup Exec\Logs\IPLOps.log out of the \Logs folder.


Supplemental Materials

SourceETrack
Value3058365
Description

 Backup Exec Services will not start if IPLOps.log reaches 4GB

 




Article URL http://www.symantec.com/docs/TECH202018


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