Backup Exec Services will not start if IPLOps.log reaches 4GB
| Article:TECH202018 | | | Created: 2013-01-24 | | | Updated: 2013-02-20 | | | Article URL http://www.symantec.com/docs/TECH202018 |
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Problem
Backup Exec Services will not start if IPLOps.log reaches 4GB. Additionally any attempt to repair, patch, and run the Backup Exec setup will not execute.
Any attempt to start a Backup Exec service terminates in IPLOPS.DLL. Running any setup or patching operation terminate in _setup.exe.
Error
Log Name: Application
Environment
Backup Exec 2012
Cause
IPLOps.log has reached a size of 4GB.
IPLOPs.log is located in C:\ProgramData\Symantec\Backup Exec\Logs\ folder.
Solution
A hotfix is now available for this issue in the current version(s) of the product(s) mentioned in this article. Refer to the Hotfix link under Related Articles at the end of this article to obtain the hotfix needed to resolve the issue.
Backup Exec 2012 Rev 1798 Hotfix 201596. Device Driver Installer DDI20121215 (December 15th, 2012) (TECH201596)
WORKAROUND
Delete C:\ProgramData\Symantec\Backup Exec\Logs\IPLOps.log out of the \Logs folder.
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| Source | ETrack |
| Value | 3058365 |
| Description | Backup Exec Services will not start if IPLOps.log reaches 4GB
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Related Articles
Article URL http://www.symantec.com/docs/TECH202018
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