Symantec Protection Center (SPC) Enterprise 3.0 shows Assets but no Incident data or Metrics when integrated with Symantec Security Information Manager (SSIM) 4.8

Article:TECH202027  |  Created: 2013-01-24  |  Updated: 2013-03-12  |  Article URL http://www.symantec.com/docs/TECH202027
Article Type
Technical Solution


Issue



With SPC Enterprise integrated with SSIM 4.8 assets show when setting up Business Assets or in the SPC Enterprise Console, but reports and metrics show little or no data from the SSIM.


Cause



The SPC Integration with SSIM uses IP Addresses in the Incidents to match them to Assets.

In SSIM 4.8 IP Addresses are stored differently than in prior versions due to IPv6 compatibility.


Solution



The integration with SSIM can still be used to import Assets.

However, at this time compatibility with SSIM 4.8 to pull in Incident data and matching it to Assets in SPC is still being worked on.




Article URL http://www.symantec.com/docs/TECH202027


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