bkupexec crashes on clr.dll when clicking restore button in BE 2012
| Article:TECH202091 | | | Created: 2013-01-25 | | | Updated: 2013-02-01 | | | Article URL http://www.symantec.com/docs/TECH202091 |
Problem
Clicking restore crashes the UI
Error
Log Name: Application
Source: Application Error
Date: 2013-01-31 6:56:45 AM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: N/A
Description:
Faulting application name: BackupExec.exe, version: 14.0.1798.105, time stamp: 0x4fa3e005
Faulting module name: clr.dll, version: 4.0.30319.296, time stamp: 0x50483916
Exception code: 0xc00000fd
Fault offset: 0x0000000000036824
Faulting process id: 0x147c
Faulting application start time: 0x01cdffc31ae9b3f9
Faulting application path: C:\Program Files\Symantec\Backup Exec\BackupExec.exe
Faulting module path: C:\Windows\Microsoft.NET\Framework64\v4.0.30319\clr.dll
Report Id: 6dd861ad-6bb6-11e2-88c5-00256439378c
Cause
If the servers region settings are English(Canada) and the short date formt is yyyy/MM/dd it will Cause the UI to crash in CLR.dll when clicking the restore button
Solution
Install the remote admin console on a seperate computer and access the media server remotely
-or-
Change the short date format to dd/MM/yyyy
|
|
| Source | ETrack |
| Value | 2931236 |
Article URL http://www.symantec.com/docs/TECH202091
Terms of use for this information are found in Legal Notices









Thank you.