Symantec Endpoint Protection Management plug-in 2.X for Kaseya versions

Article:TECH202248  |  Created: 2013-01-30  |  Updated: 2013-02-06  |  Article URL http://www.symantec.com/docs/TECH202248
Article Type
Technical Solution


Issue



You want to know which version of the Kaseya plug-in to install -- version 2.0 or version 2.1.


Environment



The information in this article refers only to version 2.X of the plug-in. It does not refer to version 1.5.


Solution



Currently two versions of the Symantec Endpoint Protection Management plug-in 2.X for Kaseya are available: version 2.0, and version 2.1.

We encourage you to install version 2.1, but this version works only with Kaseya Server version 6.3.

Version 2.0 is available for your convenience if you must continue to run Kaseya Server version 6.2 with hotfix 2550 or higher.

Symantec will support ongoing development only on version 2.1 and subsequent versions. To get new plug-in features and most defect fixes, you must upgrade your Kaseya server to version 6.3 and your plug-in to version 2.1 or later.




Article URL http://www.symantec.com/docs/TECH202248


Terms of use for this information are found in Legal Notices