Competitive uninstaller doesn't remove ESET NOD32
| Article:TECH202271 | | | Created: 2013-01-31 | | | Updated: 2013-02-01 | | | Article URL http://www.symantec.com/docs/TECH202271 |
Problem
When we push SEP Client from SEPM with enable "Remove Competitive Product" .SEP installs just fine on machine, but it fails to remove the ESET NOD 32 Antivirus.
Error
In the AppRemoval log you will see:-
rd Party Application Removal Begin Initializing 3-PAR object Initialization completed successfully Detection process beginning Detection process completed successfully Applications currently installed that are Symantec supported: NONE Applications currently installed that are NOT Symantec supported: NONE Applications currently installed for which removal is not supported: Vendor: Intel Corporation Product: Intel(R) Identity Protection Technology 1.2.22.0 Version: 1.2.22.0 Vendor: ESET, spol. s r.o. Product: ESET Endpoint Security Version: 5.0.2126.0 Vendor: Microsoft Corp. Product: Microsoft Windows Firewall Version: 7 Vendor: Microsoft Corp. Product: Windows Defender Version: 6.1.7600.16385 Vendor: Microsoft Corp. Product: Internet Explorer Version: 9.0.8112.16421 Applications successfully removed: NONE Applications successfully removed that require a reboot: NONE Applications for which removal was not attempted: Vendor: Intel Corporation Product: Intel(R) Identity Protection Technology 1.2.22.0 Version: 1.2.22.0 Vendor: ESET, spol. s r.o. Product: ESET Endpoint Security Version: 5.0.2126.0 Vendor: Microsoft Corp. Product: Microsoft Windows Firewall Version: 7 Vendor: Microsoft Corp. Product: Windows Defender Version: 6.1.7600.16385 Vendor: Microsoft Corp. Product: Internet Explorer Version: 9.0.8112.16421 Applications that failed to be removed: NONE 3rd Party Application Removal End
Environment
SEP Version: 12.1.2.2015 Affected OS and Service Pack Windows 7 Pro Sp1 32 or 64 bit OS? 64-bit
Cause
ESET Endpoint Security is not supported.
Solution
We support uninstall of "ESET NOD32" (their AV product for home users), and it appears that "ESET Endpoint Security" (for Enterprise customers) is installed on the machine which is not listed in the supported.ini file, so it is not currently supported.
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| Source | ETrack |
| Value | 3069356 |
Article URL http://www.symantec.com/docs/TECH202271
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