Installing Symantec Critical System Protection (SCSP) causes AIX 6.1 TL8 and AIX 7.1 TL2 to crash if they do not have the IBM patches installed.

Article:TECH202276  |  Created: 2013-01-31  |  Updated: 2014-02-26  |  Article URL http://www.symantec.com/docs/TECH202276
Article Type
Technical Solution

Product(s)

Issue



When a system running AIX 6.1 TL7 is upgraded to TL8, or AIX 7.1 TL1 is upgraded to TL2, the IPS driver causes the system to crash.


Environment



 AIX 6.1 TL8

AIX 7.1 TL2

(use "oslevel -s" to find out the TL (Technology Level) -> an output of: 6100-08-02-1316, would suggest TL8)

 


Cause



This issue is caused by an IBM kernel defect fixed by the APAR's listed below.


Solution



SCSP 5.2.9 MP4 which was released on Dec 13, 2013 does support AIX 6.1 TL8 and AIX 7.1 TL2 if the following IBM iFixes are installed:

  1. AIX 6.1 TL8 APAR IV44968: http://www-01.ibm.com/support/docview.wss?uid=isg1IV44968
  2. AIX 7.1 TL2 APAR IV46294: http://www-01.ibm.com/support/docview.wss?uid=isg1IV46294

 




Article URL http://www.symantec.com/docs/TECH202276


Terms of use for this information are found in Legal Notices