ITMS 7.1.2 - Configuration refresh is not working on Mac agent
| Article:TECH202289 | | | Created: 2013-01-31 | | | Updated: 2013-02-01 | | | Article URL http://www.symantec.com/docs/TECH202289 |
Problem
ULM agent is not able to do Update Configuration due to decompress error.
Error
ERRO 2012-11-12 16:57:56.807 2246 2957086720 CT-postdata >
Transfer ('2246_2957086720_1352735876_2428185631'): Failed to decompress
the received response: 2147484148, Unknown error
ERRO 2012-11-12 17:02:56.770 2246 2957086720 CT-postdata >
Transfer ('2246_2957086720_1352736176_290480280'): Failed to decompress
the received response: 2147484148, Unknown error
Environment
ITMS 7.1.2
ITMS 7.1.2 MP1
Cause
Problem is caused by 'pcAnywhere Settings - Windows' being applied to Mac clients.
Solution
Use Resource Manager of the problematic resource to find all applicable policies (Summaries > Policy Summary), find which is not supposed to target ULM agent and remove such resources from policy target (via Apply To part in Policy settings).
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| Source | ETrack |
| Value | 3015776 |
Article URL http://www.symantec.com/docs/TECH202289
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