Unable to offline RemoteGroup resource cleanly
| Article:TECH202432 | | | Created: 2013-02-05 | | | Updated: 2013-02-08 | | | Article URL http://www.symantec.com/docs/TECH202432 |
Problem
When VCS tries to take a RemoteGroup resource offline and the target service group monitored by the RemoteGroup resource fails to go offline, the clean operation fails in certain situations.
Error
2013/01/31 23:57:35 VCS ERROR V-16-2-13064 (appha60rh572) Agent is calling clean for resource(app_rsg) because the resource is up even after offline completed.
2013/01/31 23:57:35 VCS ERROR V-16-2-13069 (appha60rh572) Resource(app_rsg) - clean failed.
Environment
Cause
A RemoteGroup resource can monitor or manage a service group that exists in another cluster.
When an offline operation is initiated on a RemoteGroup resource or the service group containing this resource, the service group that is being monitored in the remote cluster is taken offline. The target service group may not go offline within the default timeout period, for example, if the OfflineWaitLimit attribute of the RemoteGroup resource is set to the default (0) value. In this case, the RemoteGroup agent considers the offline operation as failed and calls the clean agent function.
Solution
If the target group is likely to take a long time to go offline, increase the value of the OfflineWaitLimit attribute of the RemoteGroup resource.
To set the OfflineWaitLimit attribute:
|
|
Article URL http://www.symantec.com/docs/TECH202432
Terms of use for this information are found in Legal Notices









Thank you.