Backup Selections do not display
| Article:TECH202470 | | | Created: 2013-02-05 | | | Updated: 2013-02-05 | | | Article URL http://www.symantec.com/docs/TECH202470 |
Problem
When creating a new backup job, the normal backup selections of the local server and any network servers do not display. The window appears empty with a prompt to refresh.
Error
Debug Monitor (SGMON.exe) shows the following error -
BESERVER: [01/03/13 11:14:27] [15532] -1 Error(6/4): -536837664:No records were found on database request.
Cause
Backup Exec was unable to retrieve the account to use
Solution
First confirm the error listed above is found in debug. Then use one of the solutions below for this error.
A. Make sure a "System Logon Account" is present in the Backup Exec Logon accounts list. This ID should match the ID the BE services are running as.
B. Delete the System Logon Account" and then recreate it.
C. Run a Repair of the BE Database using BEUtility, Then delete the System Logon Account and recreate it.
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| Source | UMI |
Article URL http://www.symantec.com/docs/TECH202470
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