RHEL 5.9 RC#3 Kernel 2.6.18-348 is supported on Symantec Critical System Protection (SCSP) 5.2 RU9 MP1 but you have to use the 'Check-bypass' option.

Article:TECH202771  |  Created: 2013-02-13  |  Updated: 2013-02-13  |  Article URL http://www.symantec.com/docs/TECH202771
Article Type
Technical Solution


Issue



RHEL 5.9 RC#3 Kernel 2.6.18-348  is supported on Symantec Critical System Protection (SCSP) 5.2 RU9 MP1 but you have to use the 'Check-bypass' option.

If you install SCSP 5.2 RU9 MP1 on RHEL 5.9 you can expect to get -

1.       a kernel mismatch warning during interactive installation that you
could safely ignore and proceed with the install
2.       an installation failure during silent installation that you can avoid
using the ‘check-bypass’ option


Error



If you install SCSP 5.2 RU9 MP1 on RHEL 5.9 you can expect to get -

1.       a kernel mismatch warning during interactive installation that you
could safely ignore and proceed with the install
2.       an installation failure during silent installation that you can avoid
using the ‘check-bypass’ option


Solution



Issue will be addressed with the release of 5.2 RU9 MP2 and later




Article URL http://www.symantec.com/docs/TECH202771


Terms of use for this information are found in Legal Notices