During upgrade to Backup Exec 2012 the Database Migration fails with Migration returned value: 4294967295
| Article:TECH202793 | | | Created: 2013-02-14 | | | Updated: 2013-02-15 | | | Article URL http://www.symantec.com/docs/TECH202793 |
Problem
During a upgrade to Backup 2012 the Database Migration fails and the option is presented to continue or roll back. Reviewing the Backup Exec 2012 installation log (BKUPEXEC2012.HTM) the migration fails with error Migration returned value: 4294967295.
Error
Failure 1 running migration library
BE Migration Tool execution failed
Failure -1 running migration library 0
Pvlupgrade: ConvertImportedOstDevices - failed
Environment
Backup Exec 2012
Upgrade from previous version of Backup Exec.
Cause
Database migration fails with:
Pvlupgrade: ConvertImportedOstDevices - failed
Failure -1 running migration library 0
Destructor BEMigrate Freeing library: C:\Program Files\Symantec\Backup Exec\Migration\pvlupgrade.dll
Destructor BEMigrate Freeing library: C:\Program Files\Symantec\Backup Exec\Migration\jobmigration.dll
Destructor BEMigrate Freeing library: C:\Program Files\Symantec\Backup Exec\Migration\catupgrade.dll
Destructor BEMigrate Freeing library: C:\Program Files\Symantec\Backup Exec\Migration\postmigrationprocessing.dll
BE Migration Tool execution failed
Migration returned value: 4294967295
Solution
Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns. For information on how to contact Symantec Sales, please see http://www.symantec.com Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
NOTE: Customers experiencing this issue are encouraged to contact Symantec Technical Support as data is still being collected to assist in resolving this issue.
|
| Source | ETrack |
| Value | 3084943 |
| Description | Upgrade Migration failing with ConvertImportedOstDevices - failed |
Article URL http://www.symantec.com/docs/TECH202793
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