When backing up Exchange 2010 SP1 GRT to tape on Small Business Server beremote crashes faulting module bedsmbox.dll.

Article:TECH202795  |  Created: 2013-02-14  |  Updated: 2013-02-14  |  Article URL http://www.symantec.com/docs/TECH202795
Article Type
Technical Solution


Problem



When backing up Exchange GRT data to tape, beremote.exe faults on module bedsmbox.dll.  This issue has been observed on Small Business Server 2008 R2 SP1 running Backup Exec 2012. 

 


Error



Event Log message:
Faulting application name: beremote.exe, version: 14.0.1798.0, time stamp: 0x4f1e02d7
Faulting module name: bedsmbox.dll, version: 14.0.1798.108, time stamp: 0x4ff3a3bb

Job Log Message:
V-79-57344-65298 - The Exchange Store service is not responding. Backup set canceled.

 


Environment



Small Business Server 2010 R2 SP1
Exchange 2010 SP1

 


Cause



Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
 
This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see 
http://www.symantec.com Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
 

NOTE:
Customers experiencing this issue are encouraged to contact Symantec Technical Support as data is still being collected to assist in resolving this issue.

 


Solution



Workaround:
Disable Exchange GRT backups.


Supplemental Materials

ValueV-79-57344-65298
Description

The Exchange Store service is not responding. Backup set canceled.


SourceETrack
Value3085730
Description

EXCH: Small Business Server, Exchange 2010 SP1 GRT backups to tape causes beremote to crash, faulting module bedsmbox.dll.



Article URL http://www.symantec.com/docs/TECH202795


Terms of use for this information are found in Legal Notices