After upgrade or fresh installation of SDLO 7.0 an error message is seen: Workgroups are not supported in this release. A domain is required

Article:TECH202814  |  Created: 2013-02-14  |  Updated: 2013-07-09  |  Article URL http://www.symantec.com/docs/TECH202814
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Issue



After a successfull upgrade or a fresh installation of SDLO (Symantec Desktop and Laptop Option) 7.0, at the time of launching the DLO console it throws the following error


Error



Workgroups are not supported in this release. A domain is required

Solution



Upgrade to Symantec DLO 7.5


Supplemental Materials

SourceETrack
Value2831223
Description

SDLO: Getting error message “Workgroups are not supported in this release. A domain is required” after upgrade to DLO 7.0



Article URL http://www.symantec.com/docs/TECH202814


Terms of use for this information are found in Legal Notices