SQL agent backups complete successfully, but restore selection does not display databases with names that include a date range.
| Article:TECH202994 | | | Created: 2013-02-20 | | | Updated: 2013-02-20 | | | Article URL http://www.symantec.com/docs/TECH202994 |
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Problem
After completing a successful backup of a SQL database with a date range in the name, such as "1/16/2007 to 1/18/2008", this database does not appear under the restore selection list for the server and backup set.
Error
Environment
This issue has been observed in environments using the mail archive product "GFI MailArchiver 2011". It is not possible to change the database names without impacting archives.
Cause
The Backup Exec catalog engine encounters an issue handling the date strings with as /, such as 8/9/2008
Solution
Workaround:
Option 1:
If possible, re-name the SQL database so it no longer includes date strings, such as 8/9/2008.
Option 2:
Install BE 2010 R2 on a test server, inventory and catalog the tapes and perform the restoration. This issue appears to have been introduced in BE 2010 R3.
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Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns. For information on how to contact Symantec Sales, please see http://www.symantec.com Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
NOTE:
Customers experiencing this issue are encouraged to contact Symantec Technical Support as data is still being collected to assist in resolving this issue.
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| Source | ETrack |
| Value | 3089654 |
| Description | SQL: Backups of SQL databases with date range complete successfully, but are not available in catalog for restore. |
Article URL http://www.symantec.com/docs/TECH202994
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